Unable to reply to threads

Adam4868

Senior Member
I can’t reply to threads apart from in Knacker forum? What do I have to do?
I'll PM you my PayPal and a small donation should sort it ^_^
Like I say I'm not sure,mine just went right on its own.Theres a couple of helpful post somewhere on this thread ?
 

Fab Foodie

Well-Known Member
I can’t reply to threads apart from in Knacker forum? What do I have to do?
I have had the opposite.
I was accessing via 'Samsung Internet App', now I'm using g this OK ON chrome. Maybe Samsung Internet App is the issue....
 

Adam4868

Senior Member
I'm not sure why but keeps happening on my phone.Only on this site not the cycle chat one.I fixed it by logging out and logging back in...I think !
 

Fab Foodie

Well-Known Member
I'm not sure why but keeps happening on my phone.Only on this site not the cycle chat one.I fixed it by logging out and logging back in...I think !
I can only get a reply button if I open naca in an 'Incognito' tab with Chrome on Samsung.
The main site is fine however I open it.
Weird tech shoot....
 

Adam4868

Senior Member
I can only get a reply button if I open naca in an 'Incognito' tab with Chrome on Samsung.
The main site is fine however I open it.
Weird tech shoot....
Same ish...I have to clear phone history log back in and ok.For a while.
Probally for the best so I don't press send so quickly without thinking lol
 

mudsticks

Über Member
@Shaun
Many thanks.
Why does it only happen on naca (for me) and never on the CC site?
It's driving me mental!

To be fair, you were already mental ..

Happens round the other way for me..

So far I'm managing to maintain.a zen like calm about it all...

Some times I can post, at others not, some times it works on my phone, at others only on the laptop.

Life is just full of uncertainty... :angel:
 

winjim

Active Member
@Shaun
Many thanks.
Why does it only happen on naca (for me) and never on the CC site?
It's driving me mental!
Other way round for me. It's been a couple of days since I was able to post on the main site. It's probably for the best, I did have something exceptionally sarcastic and smart-arsed to say but by the time the reply function returns I expect the moment will have passed.
 

mudsticks

Über Member
Other way round for me. It's been a couple of days since I was able to post on the main site. It's probably for the best, I did have something exceptionally sarcastic and smart-arsed to say but by the time the reply function returns I expect the moment will have passed.

I think the whole site has been proofed against smart @rsed remarks noo.

Anodyne roolz .

You were always wasted on here anyhowz :angel:
 
it happens for me on both sites, tis is a test now, to see if my suspicion that it is caused after a post is correct.
I get the button back by completely closing my private browsing session and starting over.
 
Top Bottom